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Process for Completion of Your Thesis or Dissertation 
 
An outline of the entire process to complete your thesis or dissertation from 
selecting your advisory committee to graduating as a published author can be 
found on the Thesis and Dissertation Guidelines page on the College of 
Graduate Studies’ website at https://mtsu.edu/graduate/student/thesis.php. Also 
located on this page is a list of forms that must be submitted to the College of 
Graduate Studies and the order in which they should be submitted. Please 
consult this page at the beginning of your writing process and check back 
throughout to ensure all forms are submitted and processes are being followed. 
 

Purpose of this Guide 
 
This style guide is intended to complement the style guide preferred by your 
academic discipline, whether that is Chicago, APA, MLA, etc. With the exception 
of some specific guidelines required by ProQuest, you should defer to your 
department-mandated style guide. 
 

Role of the Editor 
 
While the editor generally does not comment on the content of the thesis or 
dissertation, occasionally obvious errors such as misspellings in the header or 
missing information will be cause for requesting revisions. The editor is mainly 
concerned with the formatting of the document, making sure that the chosen 
style has been followed. The editor also checks for consistency in font and 
typeface, that pages are numbered correctly, and that there were no errors 
caused in the process of uploading and converting documents from their original 
file (Microsoft Word, Google doc, etc) to a PDF format. 
 
If a document needs revision, the author will receive an email detailing the 
severity of the revision needed (most revisions are minor) and what exactly 
needs to be revised. Because the editor does not typically edit for content or 
grammar, The College of Graduate Studies recommends that students have their 
papers proofread and/or edited prior to submission. Consult with the chair of your 
committee on any discipline-specific procedures for editing in your field. 
 

https://mtsu.edu/graduate/student/thesis.php


3 
 

The editor is available by email at askgrad@mtsu.edu for any questions about 
formatting and uploading a document to ProQuest. They are also available to 
meet with students by appointment, in person, or over the phone for any in-depth 
questions or concerns the student may have.  

Organizing and Formatting Your Thesis or Dissertation 

Font Size and Typeface 
Your dissertation should be readable, so you want to select a suitable font. 
Generally, you will want to stick with the style preferred by your discipline. The 
College of Graduate Studies recommends using typeface such as Times New 
Roman, Calibri, or Helvetica in 12 point font.  
 

Margins 
This is the one area where this University Style Guide takes precedence over 
your discipline’s chosen style. These margins are required by ProQuest for 
publication. Set the margins as follows:  
 
 Top Margin: 1” 
 Bottom Margin: 1”  
 Left Margin: 1”  
 Right Margin: 1”  
 
You can apply these to your document in Microsoft Word by clicking File > Page 
Setup > Margins and entering the numbers in their appropriate boxes.  

Pagination 
Every page should be numbered except for the title page, which is counted but 
not numbered. Prefatory pages, that is all pages before the body of the thesis or 
dissertation, should be numbered using Roman numerals (i, ii, iii, iv…); these 
numbers should be centered at the bottom of the page. All pages in the body of 
the document should be numbered with Arabic numerals (1, 2, 3…); these 
numbers should appear in the upper right-hand corner of the page or as dictated 
by your discipline style guide.  
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Follow these instructions to use two different numbering schemes: 
 

1. Add a section break between the two sections of your document by 
making sure the cursor is at the end of the last prefatory page (make sure 
it’s actually in the document and not in the footer section).  

2. Click Page Layout > Breaks > Next Page under Section Breaks. You 
should see some code and the words “Section Break (Next Page).” 

3. Go to the next page below the section break (this should be the first page 
of the body of the document) and click into the footer section where the 
page number is.  

4. Click Header & Footer Tools and look for a checked box next to “Link to 
Previous.” Uncheck the box. 

5. Now you can format the page numbers for the body section starting at 
Page 1 by clicking Header & Footer Tools > Page Number > Format 
Page Numbers. 

 

Spacing 
All text must be double-spaced, except for long quotations, which should be 
single spaced and indented. These are termed “block quotes” and should only be 
used when a direct quotation from a text will span more than four (4) lines of text 
in the document. For example: 
 

This is an example of what a block quote should look like if it being utilized 
in the body of your thesis or dissertation. It must take up at least four lines 
of text to qualify as a block quote, be single spaced (unlike the rest of your 
paper which is double-spaced), and every line must be indented. Consult 
your field’s style guide for instructions on citing block quotes. 

 
There should be three spaces before and after tables and figures that are 
inserted between lines of text. Table data and references may be single spaced 
or as required by your discipline’s style guide.  
 
Avoid “orphan” headers, that is a section header that is at the bottom of a page, 
separated from its text. Similarly avoid a single line of a paragraph at the bottom 
of the page, or a single, short word of a paragraph that ends up on the next page.  
 
All ellipses must have spaces between the dots (. . .). Put a space before and 
after an equal sign ( = ), less than sign ( < ), and a greater than sign ( > ). 



5 
 

Title Page 
The title page should be the first page of your thesis or dissertation, should be 
unnumbered, and the text should be centered. The following information must 
appear, in this order:  

 
1. The title of the thesis or dissertation 
2. The student’s degree title 
3. The university name 
4. The Month and Year of Graduation 

 
A template appears on the following page:  
  



6 
 

 
 
 

Title of the Thesis or Dissertation  
 
 
 

By 
 

Student Name  
 
 
 
 

A Dissertation Submitted in Partial Fulfillment of the Requirements for the Degree 
of [degree] in [discipline] 

 
 
 
 

Middle Tennessee State University 
Month, Year 

 
 
 
 

Dissertation/Thesis Committee: 
 

Name of Committee Chair, Chair 
 

Name of Committee Member 
 

Name of Committee Member 
 

Name of Committee Member 
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Dedication Page 
This page is optional. If you wish to dedicate it to someone (a parent, spouse, 
advisor, etc.) this is the place to do it. The text should be centered.  
 

Acknowledgments 
This section is also optional and is used to give a brief statement of recognition 
or appreciation. It should have a centered header with the text, 
“ACKNOWLEDGMENTS” in all capital letters. 
 

Abstract  
Every thesis or dissertation submitted must include an abstract. It should be 
approximately 150 words for theses and 350 words for dissertations. The content 
will be determined by the student and their thesis or dissertation committee. The 
page should have a centered header reading “ABSTRACT” in all capital letters.  
 

Table of Contents 
Every thesis and dissertation submitted must include a Table of Contents. Every 
heading, section, chapter, and first set of subheadings must be included in the 
Table of Contents. Do not list any prefatory material in the Table of Contents. 
The page should have a centered header reading “TABLE OF CONTENTS” in all 
capital letters.  
 
Please note, do not use the automatic table of contents feature of Microsoft 
Word. While this is a handy feature, it often breaks when converting the 
document to a PDF file. Manually enter the page numbers in the Table of 
Contents to avoid this.  
 

List of Tables or Figures 
A thesis or dissertation containing tables or figures (such as images) should 
include a List of Tables and a List of Figures. These lists should be after the 
Table of Contents and before the body of the text, with a centered header 
reading, “LIST OF TABLES” or “LIST OF FIGURES” in all capital letters.  
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List of Symbols/Abbreviations/Terms 
As with a List of Tables or Figures, a thesis can include a list of symbols, 
abbreviations, or terms. 
 

Body Text 
The body of the thesis or dissertation should be formatted logically and 
consistently. Major divisions within the text should be identified by chapter 
headings or subheadings. Use a consistent typeface and font size throughout the 
body.  
 

Formatting Tables and Figures 
Tables and figures should be formatted according to the style manual (APA, 
MLA, Chicago, etc) the student is using. They should be identified in the text with 
Arabic numerals (Table 1, Figure 3, etc). Table titles go above the table, while 
Figure numbers go below the figure. Be mindful of page breaks when inserting 
tables and figures into the text.  
 

Footnotes and Endnotes 
Consult your style manual for guidance on creating footnotes and endnotes. In 
general footnotes must begin on the same page on which they are cited.   
 

References Section 
Label your references section according to the rules of your style manual. For 
example, for APA it would be labeled “REFERENCES;” for MLA it would be 
labeled “WORKS CITED.” Center the label at the top of the page in all capital 
letters.  
 

Appendices 
Appendices are optional sections used to incorporate additional or 
supplementary material such as charts, diagrams, Institutional Review Board 
(IRB) Approval Letters, and survey questions given to research participants.  
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Insert a blank page labeled “APPENDIX” (or “APPENDICES” if more than one) 
with the text centered and in all capital letters.  
 

Formatting your Thesis or Dissertation for Submission 
When submitting your thesis or dissertation to ProQuest, it is important to save 
the document as a PDF before you upload the document. The vast majority of 
formatting errors occur during the PDF conversion process upon uploading a 
Word Document. Errors include blank pages, changes to typeface and font size, 
and missing tables and figures.  
 
To save your document as a PDF, click File > Save As > File Format. Choose 
PDF under “Export Formats” and click Save. Now you can safely upload your 
document to ProQuest.  
 

What to Expect After Submitting Your Thesis or Dissertation 
Once your thesis or dissertation is submitted to ProQuest, the editor is notified. 
The editor will review the document to make sure this style guide has been 
followed. If revisions are required, the author will be notified via email with 
instructions on what to fix and how to resubmit the document. Once the thesis or 
dissertation has been reviewed and any revisions have been made, the editor will 
formally accept the document in ProQuest, and you will be notified via email. The 
process of reviewing the thesis or dissertation can take up to two weeks, 
depending on the volume of submissions in each semester. 
 
Once the document has been accepted, the editor will confer with the College of 
Graduate Studies to ensure that all the student’s paperwork has been completed. 
A shortlist of forms that need to be completed can be found on the Thesis and 
Dissertation page of the College of Graduate Studies’ website at 
https://mtsu.edu/graduate/student/thesis.php.   
 
Once this is done, the editor will then deliver the document to ProQuest for 
Publication.  
 
Please note that if the author requests an embargo on the publication of the 
thesis or dissertation that ProQuest will not publish the document until the date 
chosen has passed.  

https://mtsu.edu/graduate/student/thesis.php
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Who to Contact 
Any questions about the graduation process can be addressed to 
askgrad@mtsu.edu.  
 
Questions about graduation forms should be addressed to tdgrad@mtsu.edu. 
 
You can reach the editor at tdgrad@mtsu.edu with any questions about 
formatting your thesis or dissertation or to set up an appointment to discuss the 
ProQuest submission process.  

mailto:askgrad@mtsu.edu
mailto:tdgrad@mtsu.edu
mailto:tdgrad@mtsu.edu

	Process for Completion of Your Thesis or Dissertation
	Purpose of this Guide
	Role of the Editor
	Organizing and Formatting Your Thesis or Dissertation
	Font Size and Typeface
	Margins
	Pagination
	Spacing
	Title Page
	Dedication Page
	Acknowledgments
	Abstract
	Table of Contents
	List of Tables or Figures
	List of Symbols/Abbreviations/Terms
	Body Text
	Formatting Tables and Figures
	Footnotes and Endnotes
	References Section
	Appendices

	Formatting your Thesis or Dissertation for Submission
	What to Expect After Submitting Your Thesis or Dissertation
	Who to Contact


